Jump to content

How to hide teammates?


Tinned
 Share

Recommended Posts

  • Lead Server Admin

!hide is disabled on some maps to prevent glitches or crashes. It should work fine most of the times

Link to comment
Share on other sites

Hello,

I think you are referring to that Mako session from 2 days ago as i saw you in the chat asking why !hide is not working. This is because the command can crash players if they enable it. So for now, !hide command is disabled on ze_FFVII_Mako_Reactor_v5_3 until tech admins find a solution.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...