Jump to content

fps problem


High
 Share

Recommended Posts

  • Server Admin

So, yesterday I switched from CS:S no-steam to CS:S steam. On the no-steam version I had like atleast 300 fps, but now, on the steam version I have like 30 fps, which is a huge difference. If someone knows how can I improve my fps, please let me know, because it's so annyoing playing with 30 fps.

Link to comment
Share on other sites

  • Server Admin
2 minutes ago, Akadir said:

 try this 

i already did, it's not working tho.

Link to comment
Share on other sites

  • Server Admin
27 minutes ago, Sparky said:

can you screenshot your advance settings?

everything is on low, but here you go a screenshot

20210604023846_1.jpg

  • Like 1
Link to comment
Share on other sites

Create autoexec.cfg and put this 

 

 

host_thread_mode "2"
mat_queue_mode "2"
mat_compressedtextures "1"
cl_threaded_bone_setup "1"
cl_threaded_client_leaf_system "1"
r_threaded_client_shadow_manager "1"
r_threaded_particles "1"
r_threaded_renderables "1"
r_queued_decals "0"
r_queued_post_processing "0"
mp_usehwmmodels "1"
mp_usehwmvcds "1"
r_fastzreject "1"
mat_picmip "-1"
mat_vsync "0"
 
mat_forcemanagedtextureintohardware "1"

 

Link to comment
Share on other sites

  • Server Admin
7 hours ago, Killik said:

Create autoexec.cfg and put this 

 

 

host_thread_mode "2"
mat_queue_mode "2"
mat_compressedtextures "1"
cl_threaded_bone_setup "1"
cl_threaded_client_leaf_system "1"
r_threaded_client_shadow_manager "1"
r_threaded_particles "1"
r_threaded_renderables "1"
r_queued_decals "0"
r_queued_post_processing "0"
mp_usehwmmodels "1"
mp_usehwmvcds "1"
r_fastzreject "1"
mat_picmip "-1"
mat_vsync "0"
 
mat_forcemanagedtextureintohardware "1"

 

just tried this, i cant see any of the map textures and the fps is still bad

Link to comment
Share on other sites

  • Server Admin

fixed. all i had to do is reinstall the game and enable the Multicore Rendering

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...